Honey Select Thread

grgr444

Avid Affiliate
Joined
Feb 25, 2018
Likes
191
b.jpg a.jpg
I found an an outfit mod. This looks good but when I try to use this in Honeystudio, an error occurred. Please someone help me.
 

Weoooo

Swell Supporter
Joined
Dec 3, 2010
Likes
262
Hmm, I donno what to do. I was worried about that. The guy who made the outfit and the framework and like... kinda a lot of stuff is currently dealing with some stuff and isn't modding, otherwise I'd say "well, maybe ask him."
Joan6694 is creating mods | Patreon
This is the only kinda official way I can think of asking him anything.
 

grgr444

Avid Affiliate
Joined
Feb 25, 2018
Likes
191
Hmm, I donno what to do. I was worried about that. The guy who made the outfit and the framework and like... kinda a lot of stuff is currently dealing with some stuff and isn't modding, otherwise I'd say "well, maybe ask him."
Joan6694 is creating mods | Patreon
This is the only kinda official way I can think of asking him anything.
Thank you for your information. I just receive a message from him. Sadly, he said this mod isn't compatible with Honeystudio. That outfit looks really good but it can't be helped.
 
Last edited:

Weoooo

Swell Supporter
Joined
Dec 3, 2010
Likes
262
Bah, I'm really bummed to hear that. The gloomy look that DS2 was supposed to have really suits your style, I would've been excited to see what you could do.

Here's a couple gifts for the thread, but they are in Neo and using HSPE so they might not work for everyone. I think they're good things to work from, though. If you do use them, mind the feet because poor default chan is using flat boots and that might not translate to whoever you're using.
2018_1112_2346_07_852.png

2018_1122_1150_33_074.png
Also all my weird SlotIDs come into play for the second one, so...
 
Top Bottom