1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Scarlet Blade White Whipper Mod UPDATE IMPORTANT!

Discussion in 'Tools & Guides' started by SBModder, Jun 24, 2013.

  1. SBModder

    SBModder Potential Patron Content Creator

    Joined:
    Jun 11, 2013
    Messages:
    40
    Likes Received:
    0
    Ok for some reason the mod i made is misbeahaving :[ Things on the whipper are messed up if this, 06_23_19_49_28.jpg 06_23_19_49_53.jpg 06_23_19_50_04.jpg 06_23_19_50_17.jpg happens to you reply below tell me. I need to know like that i can remake it. Idk if its my computer. Let me know Please below.

    UPDATE!
    problem has been resolved you can delete this thread :D
     
    Last edited by a moderator: Jun 26, 2013
  2. wolf113

    wolf113 Potential Patron

    Joined:
    May 25, 2013
    Messages:
    3
    Likes Received:
    0
    thats a problem when you try to edit the mesh and dont have the right NR or SP coloring done. did you fix this yet?
     
  3. SBModder

    SBModder Potential Patron Content Creator

    Joined:
    Jun 11, 2013
    Messages:
    40
    Likes Received:
    0
    :] it fixed it self! idk wtf was wrong. :|
     
  4. Vallil

    Vallil Avid Affiliate

    Joined:
    Sep 13, 2013
    Messages:
    112
    Likes Received:
    2
    If u got graphics settings for textures at low or middle u get that kind of problems, it doesnt happen with high tex details... happened to me with the Defender lv5 moded armor