1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Loader Mod Issue

Discussion in 'Help' started by paine131, Jan 6, 2012.

  1. paine131

    paine131 Potential Patron

    Joined:
    Dec 16, 2011
    Messages:
    18
    Likes Received:
    0
    when I try an run the loader it comes up saing something like it needs the dot net framework 4.030.319 or something like that. I however, installed the most recent version there is.
     
  2. ModGuy

    ModGuy Club Regular Content Creator

    Joined:
    Feb 17, 2011
    Messages:
    1,754
    Likes Received:
    22
    1. This is an included tool that you're trying to run, the loader is run using Loader.swf in an appropriate player.
    2. You clearly do not have the latest .NET if you're getting that message, make sure you get the 4.0 distributable.
    3. Be more clear in the future, I don't need messages like "something like that".
    4. It's not a loader mod issue, but a loader issue.
     
  3. paine131

    paine131 Potential Patron

    Joined:
    Dec 16, 2011
    Messages:
    18
    Likes Received:
    0
    I only got the game when I started getting into all this. I dont know where all the . went >< The thing was made to mod the game though wasnt it?
     
  4. paine131

    paine131 Potential Patron

    Joined:
    Dec 16, 2011
    Messages:
    18
    Likes Received:
    0
    I got I suppose the latest version of dot net frame then. Im running into other troubles though, such as, moveing my girls from the old version to this. Like I used the default bg on some of them an dont know where that is. Also, its also, asking for a mods file path?