hair problem

rivaille29

Content Creator
Joined
Sep 29, 2018
Someone help me for this i dont know what's wrong here
I export it using inkscape. Can someone tell me what's the problem and how to fix this
Thanks in advance
 
Last edited:

SyntaxTerror

Content Creator
Joined
Jul 24, 2014
Someone help me for this i dont know what's wrong here
I export it using inkscape. Can someone tell me what's the problem and how to fix this
Thanks in advance
The problem is that SDT needs PNG hair mods to be 1200x2400px, and your mod is 1125x2250px.

I guess it is a problem with the rescaling of old 90 DPI to new 96 DPI (there is a pop-up window asking you this when opening an old Inkscape document).
It seems that you didn't rescale your SVG file.

What SVG template are you using (ie. where did you downloaded it)?

By the way, please avoid uploading files useless for users on undertow.club, use an offsite hosting site like Imgur to save server space.
=> edit your previous post and delete the files, thanks.
 

rivaille29

Content Creator
Joined
Sep 29, 2018
The problem is that SDT needs PNG hair mods to be 1200x2400px, and your mod is 1125x2250px.

I guess it is a problem with the rescaling of old 90 DPI to new 96 DPI (there is a pop-up window asking you this when opening an old Inkscape document).
It seems that you didn't rescale your SVG file.

What SVG template are you using (ie. where did you downloaded it)?
Nice thank you very much !!! it's working fine now I rescale the DPI to 96 and its work
thank you very very much !!! I appreciate it.
By the way i download the svg template here Template to create hairs with Inkscape (vectors)
 

rivaille29

Content Creator
Joined
Sep 29, 2018
By the way, please avoid uploading files useless for users on undertow.club, use an offsite hosting site like Imgur to save server space.
=> edit your previous post and delete the files, thanks.
[/QUOTE]
ohh sorry i didn't see/read this my bad
 
Top Bottom