Character Backup Save Not Working.

Bain Striker

Potential Patron
Joined
Jul 16, 2011
(Dunno if this should be in bug thread or not.)

Hey all.

I spent a lot of time importing custom characters in 1_5, and with 1_6 coming I had to make a backup file.

But the character list backup tab isn't working. When I click on it, nothing happens. No window comes up to allow me to save the file.

This happens both on Chrome and IE.

Any fix?
 

Bain Striker

Potential Patron
Joined
Jul 16, 2011
Standalone flash player isn't working either.

1.6b Works as far as saving the customchar file. 1.5b Isn't. The pop up window just will not come up.

It did work once, but it was long ago and I no longer have the file.

Obviously I don't want to redo it all over again since I spent an entire day creating the custom characters.


Running Vista 64 Premium, if that helps.

_______________________________________


Also, when I downloaded the client from the archive, I moved the .swf file from the Archive folder to the Sources. The cookies will only work in the sources folder. If I move the .swf back to the Archive folder, my custom characters disappear.

The Character Backup Save works when I move the .swf file back to the Archive folder, but there is nothing to save because my custom characters disappear.

I don't know whether or not there is an issue with where my .swf file is and what my cookies recognize, and I have no knowledge how to maybe change/fix that.

But if the window can't pop up then that means I can't save work that took me a lot of hours. And that's frustrating.
 
Top Bottom