Black Desert Online Resorepless Nude Mod

Shinmauru

Avid Affiliate
Joined
Mar 6, 2011
Thanks M, what files did you delete in the 1st step?
To get your game to be clean and go back to a normal game, you can delete the version.dat in the main BDO folder. Then the game will re-download everything.

At that point, you can continue on to step two. When it doubt, patch it out! This should clear up everything and you can start from scratch.

Hope this makes sense, I don't know how to explain how to 'clean' your game more eloquently. :O

- M
 

Himitsu_no_Yami

Potential Patron
Joined
Feb 2, 2020
Hey so this mod was working perfectly for like 3 weeks or so, but after this Guardian Awakening Weapon Update went through, i cant get it to work.
i install it the exact same way as i did before but i just crash the second i load the game up.
Im using Steam to play if that means anything but, any help would be srsly appreciated <3
Either reply, DM :)
This is the same issue I'm having, please let me know if you find a fix!
 

Shindai

Potential Patron
Joined
Oct 10, 2018
To get your game to be clean and go back to a normal game, you can delete the version.dat in the main BDO folder. Then the game will re-download everything.

At that point, you can continue on to step two. When it doubt, patch it out! This should clear up everything and you can start from scratch.

Hope this makes sense, I don't know how to explain how to 'clean' your game more eloquently. :O

- M
Thanks Shinmauru, your advice worked! I also had to remove the .exe file that was in the Patcher_resources folder then I was able to play :)
 

Shinmauru

Avid Affiliate
Joined
Mar 6, 2011
Thanks Shinmauru, your advice worked! I also had to remove the .exe file that was in the Patcher_resources folder then I was able to play :)
Glad it worked! :D
Everyone, try to delete the version.dat, patch everything up and hopefully it will work!
- M
 

WitchBitch

Potential Patron
Joined
Aug 5, 2018
102410

damn,
Specific files are not extracted.
also meta injector said, couldn't find it in the meta file.
but It can see in a game.
somebody help me :<
 
Last edited:

Shinmauru

Avid Affiliate
Joined
Mar 6, 2011
Doesnt work on NA retail anymore, anyone know how to fix?
So the new way of getting around the mod protection isn't working anymore?
I will try later and check in my results.
Even though I am an advocate for these mods (wholeheartedly), I don't always use them. Mostly because I get lazy and I don't want to apply the patch EVERY WEEK.

But I'll check it out later when I come home and see if I can get them up (so to speak),
 

Gwyn

Potential Patron
Joined
Jul 4, 2018
I am non steam, NA. I am using Resoreples with working sliders. I delete version.dat on patch day before patching. I let the launcher patch and download then close the launcher. Then I run metainjector. Then I start the game and everything is working. I keep File extractor, Meta Injector, paz_browser, and the Resoreples exe's in my Paz folder all the time and it never gives me a problem. When I installed I tried to follow the instructions on page one, but had to create extra folders to place custom files I wanted to inject.

I wish I could give advice for everyone but seems different things work for different people strange as that is. Just search the thread for help and hopefully you can find something that works!

For the sliders you just adjust the numbers in Resoreples. You maybe need to reset your character in the beauty salon perhaps.

I'm just commenting as a confirmation that things are still working for regular NA version.
 

kaedekins

Vivacious Visitor
Joined
Apr 24, 2016
I am non steam, NA. I am using Resoreples with working sliders. I delete version.dat on patch day before patching. I let the launcher patch and download then close the launcher. Then I run metainjector. Then I start the game and everything is working. I keep File extractor, Meta Injector, paz_browser, and the Resoreples exe's in my Paz folder all the time and it never gives me a problem. When I installed I tried to follow the instructions on page one, but had to create extra folders to place custom files I wanted to inject.

I wish I could give advice for everyone but seems different things work for different people strange as that is. Just search the thread for help and hopefully you can find something that works!

For the sliders you just adjust the numbers in Resoreples. You maybe need to reset your character in the beauty salon perhaps.

I'm just commenting as a confirmation that things are still working for regular NA version.
Yeah, I tinkered with it and got them to work again. Thanks for the confirmation, though.
 
Top Bottom