A Few Things...

shottybrews1519

Potential Patron
Joined
Feb 7, 2019
I've been having a few issues, and while they're ways around them it's tedious and would be much easier if I asked for expert help so they won't happen anymore.

1. Sometimes the Loader won't load any of the mods and will say "Mod Loading Failed" on startup. This sometimes happens after long periods of the Loader working fine, and I have usually resolved it by opening the "Mods.txt." in the $INIT$ folder, deleting all the mods, saving, retyping the mods, and saving again. However I usually have to do this a few times and it's quite annoying.

2. I updated Animtools to version 28, and I have been experiencing position issue's where the girl will be behind the guy and the position won't work properly. For this i've been just moving the mouse around in hopes that it'll correct itself. Again, tedious and annoying.

3. Every time I open up the Loader, the girl's leg's disappear. Easy to fix by clicking "reset", but if there's a way to fix this so I don't have to click reset every time, please let me know.

4. In Loader, usually when I click on "SWF Mod" under the Modding tab, it'll show all the swf files I can use, and blur out and make any PNG or TXT files unclickable. However, when I later click on Hair or Background, the png files will still be unclickable. I get around this by clicking "Load" under Custom Dialogue, so then SWF, PNG, and TXT files will be clickable, but still annoying to have to do every time.

I'm sorry this is a lot, figured it would be easier to post in bulk rather than spamming with four different threads. I uploaded images of the issues on Imgur and linked them to the descriptions above, but if they don't work then please let me know!

To anyone that helps, thank you!
 

TheHackerKnownAsSnow

Content Creator
Joined
Aug 30, 2012
while they're ways around them it's tedious
However I usually have to do this a few times and it's quite annoying.
Again, tedious and annoying.
if there's a way to fix this so I don't have to click reset every time
still annoying to have to do every time.

Welcome to SDT I hope you brought your computer science degree with you.

What I'm dealing with is incompatibility hell.

loadingscreen hides the console, I need the console to debug, I can't remove loadingscreen beucase its the only mod that auto loads a character folder. I need to use a charcter folder becuase I have mods that are broken in $int$ and $over$ but that doesn't matter because I have other mods that are broken in character folders.

GG game no re
 

sby

Content Creator
Joined
Sep 11, 2012
I've been having a few issues, and while they're ways around them it's tedious and would be much easier if I asked for expert help so they won't happen anymore.

1. Sometimes the Loader won't load any of the mods and will say "Mod Loading Failed" on startup. This sometimes happens after long periods of the Loader working fine, and I have usually resolved it by opening the "Mods.txt." in the $INIT$ folder, deleting all the mods, saving, retyping the mods, and saving again. However I usually have to do this a few times and it's quite annoying.

2. I updated Animtools to version 28, and I have been experiencing position issue's where the girl will be behind the guy and the position won't work properly. For this i've been just moving the mouse around in hopes that it'll correct itself. Again, tedious and annoying.

3. Every time I open up the Loader, the girl's leg's disappear. Easy to fix by clicking "reset", but if there's a way to fix this so I don't have to click reset every time, please let me know.

4. In Loader, usually when I click on "SWF Mod" under the Modding tab, it'll show all the swf files I can use, and blur out and make any PNG or TXT files unclickable. However, when I later click on Hair or Background, the png files will still be unclickable. I get around this by clicking "Load" under Custom Dialogue, so then SWF, PNG, and TXT files will be clickable, but still annoying to have to do every time.

I'm sorry this is a lot, figured it would be easier to post in bulk rather than spamming with four different threads. I uploaded images of the issues on Imgur and linked them to the descriptions above, but if they don't work then please let me know!

To anyone that helps, thank you!
if you are having inconsistent behavior when starting, you can try using this as an init mod

and if you aren't already using it, you should use the standalone flash projector to play the game
 
Top Bottom