Resource icon
How do I install this mod?
You don't install it. You shouldn't even have clicked the Download button. You don't need this mod.

I downloaded a fancy hairstyle and it looks really bizarre!
Any physics-enabled hairstyle (or clothing item) will require the Loader. Version 5.42 is the bare minimum; 5.45a is recommended.
Top Bottom