Adobe Shockwave needed for the standalone files packaged with sby's new update?

DMacC

Potential Patron
Joined
Dec 17, 2018
So I could run SDT just fine a few weeks ago, then I grabbed the new update today, and I now cannot run it because the .swf files are marked as "Shockwave Flash Objects". Not super savy with this kind of stuff, hoping the updated loader would just be plug and play like v10 was. Could use some help.
Edit: by update, I mean sby's loader+pack.
 
Last edited:
Top Bottom