1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Text File Not Found - Please Help

Discussion in 'Help' started by shottyshotty, Dec 12, 2014.

  1. shottyshotty

    shottyshotty Guest

    Hello,

    I can't seem to get the doggystyle to work. I have animtools in the folder and everything where I believe it needs to be but... when I press the key to switch to doggystyle in the game a red error message pops up and says "SET ATV5doggy6.txt not found".

    I think that is supposed to be in a folder in 'Settings' - which it is (in a subfolder called "animtools_positions". Then I noticed that the default file is labeled slightly different "ATV_doggy6.txt" but even when I rename to the one the game is looking for it still can't find the file.

    What am I doing wrong? Please help.
     
  2. aztlan

    aztlan Swell Supporter

    Joined:
    Sep 14, 2013
    Messages:
    507
    Likes Received:
    15
    Settings is a subfolder of the Loader folder, not of animtools.
     
  3. Alx_j0

    Alx_j0 Potential Patron

    Joined:
    Mar 22, 2014
    Messages:
    7
    Likes Received:
    0
    I'm assuming you're using the hotkey function. I just tried recreating your situation and it worked fine for me. All I can suggest is to double check if the position file's name matches what you have in your "animtoolsV##settings" file. Also don't add .txt to either.