1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Game lags when he cums

Discussion in 'Help' started by mryouallrock, Jan 30, 2015.

  1. mryouallrock

    mryouallrock Potential Patron

    Joined:
    Jan 24, 2015
    Messages:
    24
    Likes Received:
    0
    Is there any way to make the game not lag while the cum is still there? When the cum isn't on the screen, the game runs smoothly, but when it's there it gets laggy.
     
  2. stuntcock

    stuntcock Club Regular Staff Member Moderator

    Joined:
    Jun 5, 2012
    Messages:
    1,524
    Likes Received:
    356
    Is there a way to maintain full performance during a bukkake scene? No. Each semen strand is an additional visual element within the scene; Flash slows down when you ask it to render lots of stuff simultaneously.

    You can improve performance slightly by disabling the "Strand Shaders" checkbox on the options page (semen looks worse but draws more quickly). Aside from that, you can find Loader mods which will reduce the number of strands which get generated and/or automatically delete old strands in order to (hopefully) maintain a reasonable FPS. If you want immediate performance improvement then the clearAllShortcut.swf has you covered - one keystroke will instantly eliminate all strands.

    I can't link you directly to the Loader mods board (it's against the rules) but you can easily find the strandLimit mod as a standalone item in sby's collection. clearAllShortcut.swf is bundled into sby's Loader Pack.
     
  3. sby

    sby Club Regular Content Creator

    Joined:
    Sep 11, 2012
    Messages:
    1,339
    Likes Received:
    76
    against the rules to link to the forum? that seems odd.
    anyway if you do link to the loader imports, the links will only work after you have already put in the loader password stuff.

    relevant things probably in my signature
     
  4. mryouallrock

    mryouallrock Potential Patron

    Joined:
    Jan 24, 2015
    Messages:
    24
    Likes Received:
    0
    Disabling the "Strand Shaders" option improved the performance more than slightly. Thanks for the help!