1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Could use a little help

Discussion in 'Adult Games' started by nickseitle, Dec 26, 2013.

  1. nickseitle

    nickseitle Guest

    Hi everyone, I've been on the site awhile and could use your help with Japanese RPG makers. I read all posts and for the life of me cannot figure out what program is needed to play japanese RPGS. I have changed the language settings to Japanese and even downloaded the RTP for XP (my operating system) but no dice. Here is the link of the game i'm trying to play. When I put it on the decktop and tried loading it normal (like any other Ryoani game) it just crashed. It probably needs to be run with an RPG software. If you can/could help with further instruction I would be much appreciative. Thanks everyone!



    "Guide" I used.... No dice: RPG Maker RTP and basic Q&A.

    Thanks again!
  2. Trigon

    Trigon Vivacious Visitor

    Jun 20, 2011
    Likes Received:
    This is an easy mistake to make. Just because the RTP is called RPGツクールXP doesn't mean you must install that particular RTP if your computer runs Windows XP. Each RPG maker game uses a different RTP. When you go the the DLSite page, it usually tells you in the Description which RPG maker is needed to run the game (and usually has a link to it). For example, the game you are trying to play apparently uses RPGツクールVX.

    View attachment 52342

    Another way to tell is if you have the game or the demo, open up the Game.ini file. Often, that file will contain the RTP and/or the Library. Make sure these match one of the RTPs that you have installed.


    It should come as no surprise that newer games often require newer versions of the RPG maker RTP. Most games these days use VX or VXAce.

    You could always just keep installing RTPs until one works. You can have more than one installed at a time.